Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: thumbnails not working in JEvents? (Solved)

thumbnails not working in JEvents? (Solved) 6 months 1 week ago #965

  • ridderr
  • ridderr's Avatar
  • Offline
  • Новый участник
  • Posts: 8
Hi,
I have a placeholder "{article 40-jaar-lch-26-augustus}[text] [readmore]{/article}" in my JEevents article which embed the article in the Event description when displayed.

However, the event does not show the images, see link: www.lotusclubholland.nl/evenementen/kale...ar-evenement?lang=nl

The article it selves works correctly, see link: www.lotusclubholland.nl/nl/evenementen/a...jaar-lch-26-augustus

Does mAvik not support this ? or is this a configuration error somewhere?
Last Edit: 6 months 6 days ago by mavik.
The administrator has disabled public write access.

thumbnails not working in JEvents? 6 months 1 week ago #966

  • mavik
  • mavik's Avatar
  • Offline
  • Администратор
  • Posts: 121
  • Thank you received: 21
I see it works correct now. Had you fixed the problem?
The administrator has disabled public write access.

thumbnails not working in JEvents? 6 months 1 week ago #967

  • ridderr
  • ridderr's Avatar
  • Offline
  • Новый участник
  • Posts: 8
No, it's still not working. Please see www.lotusclubholland.nl/evenementen/kale...ar-evenement?lang=nl

There are a number of picture placeholders in the message for the images. When you click on them they will popup.
If you look at the code the scrset only contains " 1x" and the url to the image is missing.
The administrator has disabled public write access.

thumbnails not working in JEvents? 6 months 1 week ago #968

  • mavik
  • mavik's Avatar
  • Offline
  • Администратор
  • Posts: 121
  • Thank you received: 21
It is problem with "Retina".
What version of the plugin do you use?
The administrator has disabled public write access.

thumbnails not working in JEvents? 6 months 6 days ago #969

  • ridderr
  • ridderr's Avatar
  • Offline
  • Новый участник
  • Posts: 8
I have tried both with Retina on/off but the result is the same.
I'm not an expert so I don't know when Retina become active.
I have the issue on IE, Chrome and Android

I'm using the latest version of mAvik thumbnails.

Content - mAvik Thumbnails Website Plugin 2.3.1.pro 2014-03-15
mAvik Thumb Website Bibliotheek 1.1.5 September
mAvik thumbnails Website Pakket 2.3.1.pro March 2014
The administrator has disabled public write access.

thumbnails not working in JEvents? 6 months 6 days ago #970

  • mavik
  • mavik's Avatar
  • Offline
  • Администратор
  • Posts: 121
  • Thank you received: 21
Please try version 2.3.3
You can get new version here
mavik.com.ua/store/my-licenses
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.292 seconds
Powered by Kunena Forum