Welcome, Guest
Username: Password: Remember me

TOPIC: Plugin does not load in a component (Solved)

Plugin does not load in a component (Solved) 2 years 2 months ago #692

  • hbcd
  • hbcd's Avatar
  • Offline
  • Новый участник
  • Posts: 2
Hi,

I have installed and setup the mavik thumbnail plugin and it all works fine for article content.
Unfortunately it doesn't work at all when the page is not an article but an extra component (in this case it is the joomsport component).

I suppose it has to do with some js conflicts but I must admit that my knowledge stops here.
maybe someone could help me ?

the non-working page is here :
v2.hbcdompierrois.fr/index.php?option=co...id=133058&Itemid=948
Last Edit: 2 years 2 months ago by mavik.
The administrator has disabled public write access.

Plugin does not load in a component 2 years 2 months ago #693

  • mavik
  • mavik's Avatar
  • Offline
  • Администратор
  • Posts: 121
  • Thank you received: 21
Hi,

This component does not support content-plugins.
But you can fix it - add supporting of content-plugins in your template for this component.

Use JHtml::_('content.prepare', $text);
The administrator has disabled public write access.

Plugin does not load in a component 2 years 2 months ago #695

  • hbcd
  • hbcd's Avatar
  • Offline
  • Новый участник
  • Posts: 2
I had to figure out where to put this piece of code, but once found in the template, it works as expected !

Thank you
The administrator has disabled public write access.
Time to create page: 0.252 seconds
Powered by Kunena Forum