Welcome, Guest
Username: Password: Remember me

TOPIC: Problem error (SOLVED)

Problem error (SOLVED) 1 year 8 months ago #834

  • Molema
  • Molema's Avatar
  • Offline
  • Новый участник
  • Posts: 2
On my site I suddenly get sometimes errors in a few articles of Joomla. I installed the latest version of Joomla and Mavik.

The error is as follow:

Warning: strpos(): Empty needle in /home/vhosts/kijkeensomlaag.nl/httpdocs/libraries/mavik/thumb/generator.php on line 657

This is in article with the next article: www.kijkeensomlaag.nl/index.php/welke-steen-heb-ik/migmatieten

Also in this article: www.kijkeensomlaag.nl/index.php/zwerfste...bro-van-angermanland

Do you have a solution?

Thanks and greetings.

Geert Molema
Last Edit: 1 year 8 months ago by mavik.
The administrator has disabled public write access.

Problem error 1 year 8 months ago #835

  • mavik
  • mavik's Avatar
  • Offline
  • Администратор
  • Posts: 121
  • Thank you received: 21
Thank you for your message. But Warning is not error. It is warning for developers.
I will fix this part of code. But it does not influence to functionality of plugin.

You have warnings like this "Warning: file_exists(): Unable to find the wrapper "chrome" - did you forget to enable it when you configured PHP? in /home/vhosts/kijkeensomlaag.nl/httpdocs/libraries/mavik/thumb/generator.php on line 265" because you have html-code like this:
<img alt="alt" class="linkscent-icon" src="chrome://interclue/content/cluecore/skins/default/pixel.gif" style="padding: 0px ! important; margin: 0px; float: none ! important; border: 0px solid #ff0000 ! important; width: 16px ! important; height: 16px ! important; display: none; overflow: visible ! important; position: absolute ! important; text-indent: 0px ! important; z-index: 2147483635 ! important; max-width: none ! important; min-width: 0px ! important; max-height: none ! important; min-height: 0px ! important; left: 261px; top: 1500px; bottom: auto ! important; right: auto ! important; line-height: 16px ! important; white-space: nowrap ! important; visibility: visible; background: url('chrome://interclue/content/cluecore/skins/default/linkscentExternal.png') no-repeat scroll center center transparent ! important;">
chrome - is not normal protocol.

If you don't want to see warning you need set setting
Global configuration / Server Settings / Error Reporting : None or Simple
The administrator has disabled public write access.
The following user(s) said Thank You: Molema

Problem error 1 year 8 months ago #836

  • Molema
  • Molema's Avatar
  • Offline
  • Новый участник
  • Posts: 2
Thank you. Problem solved.
The administrator has disabled public write access.
Time to create page: 0.261 seconds
Powered by Kunena Forum